AI Assistant: service issues

Incident Report for UI Bakery

Resolved

Cloudflare has resolved this incident.
Posted Dec 05, 2025 - 09:26 UTC

Investigating

Incident is most likely related to Cloudflare: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
We're investigating the issue
Posted Dec 05, 2025 - 09:00 UTC