AI Assistant: service issues

Incident Report for UI Bakery

Resolved

Sandbox service is stable now.
Posted Mar 06, 2026 - 13:00 UTC

Monitoring

A fix has been implemented; the Sandbox service is now available. We're monitoring its status.
Posted Mar 06, 2026 - 12:20 UTC

Identified

Sandboxes of AI Assistant service are temporarily unavailable, the team is working on the fix
Posted Mar 06, 2026 - 11:58 UTC
This incident affected: Misc (AI Assistant).