Cloud Infrastructure: temporarily unavailable

Incident Report for UI Bakery

Resolved

Incident has been resolved: blocking database migrations and optimizations have been postponed.
Posted Dec 11, 2025 - 12:27 UTC

Investigating

We are currently investigating the issue.
Posted Dec 11, 2025 - 12:13 UTC
This incident affected: Server Infrastructure (Backend).